Get in touch
Back
Degraded

Connectivity issues

Started 10 Oct at 08:52pm NZDT, resolved 10 Oct at 09:30pm NZDT.

Reachability Shared Hosting
Resolved

We have resolved the issue with connectivity and all services have been restored.

Posted 10 Oct at 09:30pm NZDT.
Updated

We are investigating an issue with our core routers and are working to re-establish connectivity as soon as possible.

Posted 10 Oct at 09:09pm NZDT.
Created

We are currently investigating issues with connectivity.

Posted 10 Oct at 08:52pm NZDT.