Get in touch
Back
Maintenance

Network upgrades

Completed 18 Mar at 11:00pm NZDT.

Reachability Shared Hosting Webmail DNS Server
Completed

Maintenance completed

Posted 18 Mar at 11:00pm NZDT.
Started

We will be performing upgrades of core switches and routers. These upgrades are designed to be applied with little to no downtime, however you may see brief interruption (up to several minutes). If this window would be particularly inconvenient for you, please let us know as soon as possible.

No action is required from you prior to this maintenance window, but please let us know if something is not working properly afterwards.

Posted 18 Mar at 08:00pm NZDT.