Get in touch
Back
Downtime

Core Network Issue

Started , resolved .

Reachability Shared Hosting Webmail Mail Server DNS Server
Resolved

We have identified a malfunctioning bond in our core switching environment, and made an emergency change to restore connectivity. We are now monitoring services as they restore.

Posted .
Created

We are investigating loss of connectivity within our core network.

Posted .