Get in touch
Back
Maintenance

Link reconfiguration

Completed 24 May at 12:05am NZST.

Shared Hosting
Completed

Maintenance completed

Posted 24 May at 12:05am NZST.
Started

We have observed unusual behaviour with one member of an aggregated link group in one of our switches. We are disabling the port as a precaution.

No impact is expected, but a momentary loss of connectivity is possible for some services.

Posted 24 May at 12:01am NZST.