
Core Network Software Upgrade
Completed .
Updated
The upgrade has been successfully applied and all services are operational. If you are experiencing any unusual behaviour please let us know.
Completed
Maintenance completed
Updated
The upgrade has started, we will post an update once it is completed

Started
Our networking vendor has advised us the cause of some recently instability in the high availability functionality of our core network has been resolved in a recent software update.
We intend to apply this tonight during a maintenance window commencing at 8pm and closing at 9pm. We expect brief periods where services may be unreachable lasting up to 5 minutes at a time.
Please let us know ASAP if this window is problematic, and otherwise accept our apologies for any inconvenience this maintenance causes.