Get in touch
Back
Maintenance

Core network maintenance

Completed 20 Jun at 09:00pm NZST.

Reachability Shared Hosting Webmail DNS Server
Updated

The upgrade has been successfully applied and all services are operational. If you are experiencing any unusual behaviour please let us know.

Posted 20 Jun at 09:23pm NZST.
Completed

Maintenance completed

Posted 20 Jun at 09:00pm NZST.
Updated

Maintenance has started. You may see some brief interruption as the upgrades are applied

Posted 20 Jun at 08:06pm NZST.
Started

We intend to apply some software upgrades to our core network equipment on Thursday 20th June during a maintenance window commencing at 8pm and closing at 9pm. There may be brief periods where services may be interrupted or unreachable lasting up to 5 minutes at a time.

Please let us know ASAP if this window is problematic, and otherwise accept our apologies for any inconvenience this maintenance causes.

Posted 20 Jun at 08:00pm NZST.