Get in touch
Back
Maintenance

Emergency Router Reboot

Completed 9 Dec at 10:00am NZDT.

Reachability Shared Hosting
Completed

Maintenance completed

Posted 9 Dec at 10:00am NZDT.
Started

Due to a bug we believe we have encountered in our one of our core routers that handles BGP connections to our upstream providers, we have had to initiate an emergency reboot to correct the issue.

We anticipate traffic should begin flowing normally at approximately 9.38am. We apologise for any inconvenience caused.

Posted 9 Dec at 09:35am NZDT.