Get in touch
Back
Maintenance

Core network maintenance

Completed 19 Oct at 09:45pm NZDT.

Reachability Shared Hosting Webmail DNS Server
Completed

This maintenance is now complete. Please let us know if you are experiencing any connectivity issues.

Posted 19 Oct at 09:45pm NZDT.
Started

We are conducting maintenance on our core networking equipment this coming Sunday. Customers may experience short periods of packet loss or intermittency while we upgrade affected devices.

Posted 19 Oct at 08:30pm NZDT.