Get in touch
Back
Resolved

Some services unavailable

Started , resolved .

Reachability Shared Hosting Webmail DNS Server
Resolved

Services have now been restored. We experienced a fault in the main UPS which caused some brief power loss to equipment. Following that, one of the main hypervisors failed to power back on by itself.

We will be conducting further repairs to avoid the same fault condition in the coming weeks.

Posted .
Updated

There appears to have been some kind of power fault which has caused damage to some equiment. We are continuing to investigate and implement some workarounds to restore connectivity safely.

Posted .
Created

We are investigating alerts that some services are unavailable.

Posted .