Back
Resolved
Resolved
Hazard Notification - Power Systems Testing
Completed .
Completed
Maintenance ended
Posted
.
Started
We will be replacing and testing elements of our power infrastructure from 8pm Wednesday 1st July (this evening).
We expect no impact on customers, however redundancy may be impacted while tests are conducted.
We expect this event will be complete by 10pm.
Posted
.